Unreal Engine 5 Hardware Ray Tracing buggy shadows on moving plants

Hello,

i activated Hardware Ray Tracing in the Project settings and checked Ray Traced Shadows for smoother and better shadow quality. But the problem is that the shadows on the plants seems to be buggy because the shadow sometimes changes abruptly with only small movements. How can that be? Is this a common problem?

You need to enable “Evaluate World Position Offset” on meshes that use WPO with ray traced shadows.

Thank you very much :slight_smile: It helped fot static meshes but unfortunately not for Foliage Meshes with Wind. There seems to be a Workaround (Troubleshooting FOLIAGE issues in Unreal Engine - YouTube) but for that you would have to Draw your complete Foliage new which is out of the question for me :thinking: