Unreal Engine 5.0 Released

exposure is broken in 5.0 and 5.0.1

Its not working


Hello. I know a lot of people are getting this error. Now I have an crash every 5 minutes. It’s getting incredibly frustrating. Any progress on this error? Because I am no longer able to use UE 5.
I am using Win 11.

I have exactly the same issue. An update appeared in the launcher to 5.0.1 and now all the templates are gone. I don’t see an option to wind this back etc.

What is the suggested fix please?

Never mind… I see the little drop down arrow next to the LAUNCH button where I could select options and then check templates and content again.

Currently, in 5.0.1, any static foliage meshes used in a Landscape Grass Type that also use Nanite will not spawn procedurally, regardless of material setup. A solution to this would be greatly appreciated!

(See this post for details: Landscape Grass - Nanite)

5.0.1 Bug: Video Media player not working properly
Fix: UE5 Video Media player not working properly - #27 by unit23

5.0.1 Bug: World Partition content not always listed in the Outliner window. In particular experienced vanished Oceanology Plugin Infinite Ocean not listed. Restarting the editor fixed it.

There are systemic collision issues with City Sample building blueprints. Workaround: Load related map in a second UE project → Group → Right click and copy / past.


Why you don’t announce changes in the API? Why are you introducing breaking changes between patch version releases? Some third-party plugins we use stopped working after migrating from 5.0.0 to 5.0.1.

1 Like

Wow that is a big oof. Which plugins have stopped working?

Also I’m going to use this post to make another reminder that literally hundreds of posts were made about Nanite not being a suitable replacement for tessellation before release, and the engine is still lacking functionality for texture-driven displacement.

panorama export usong movie render queue
why so bad ?
why does not support pathtracing?


The 5.0.2 Hotfix is now live and includes over 300 fixes for Unreal Engine 5.0.
Issue Summary
UE-151966 Background in editor previews render incorrectly on Mac
UE-151959 Sports Car in Vehicle Template has wrong UVs on some lights
UE-151673 Scene query ignore component parameter does not work with geometry collection component
UE-151606 (Mac Only) Graphical artifacts in Lyra in the Standalone Game mode
UE-151325 Opening Lyra from Launch-On appears with Error: Ensure condition failed: Resource->bProduced
UE-151307 SCW sometimes crashes on Mac
UE-151298 Niagara GPU Spline Crash from LWC
UE-151281 PhotoStudio Template floor in wrong place and has incorrect material
UE-151258 [Build Blocker] //UE5/Release-5.0 - Compile UnrealHeaderTool Linux - Failed to load app-local ICU: libicudata.so.64.1
UE-151251 Package FP C++ project in shipping for TVOS fails with error: could not reparse object file in bitcode bundle: 'Invalid bitcode version
UE-151238 Play Sound 2D Blueprint Start Time doesn’t work
UE-151215 UI has incorrect capitalization of ShotGrid
UE-151108 Chaos : fix physics collision shapes not following moving kinematic GCs
UE-151105 Chaos : Fix NaNs in scaled trimesh CCD contact generation
UE-151003 Control Rig in templates and Lyra is using deprecated nodes
UE-150990 ERROR: A package store manifest is required when staging to IoStore
UE-150985 Crash in editor when simulating GeometryCollectionActor with Notify Trailing enabled
UE-150963 Importing a FBX file and Deleting it causes UE to crash
UE-150941 Custom data update crash - invalid memory when removing an instance from a UHierarchicalInstancedStaticMeshComponent
UE-150926 Control Rig Compiler Crashing in Shipping
UE-150879 Replace Shotgrid Plugin Icon with Correct Icon
UE-150823 [Quartz][Device Swap] - Quartz Clock Stops when swapping Audio Output Device
UE-150810 Blackmagic timecode provider initialized with wrong frame rate
UE-150779 GitHub 9141 : [Localization Text Gathering] Fixed parser - incorrect number of arguments for LOCTABLE_FROMFILE_GAME
UE-150698 deactivate cvar for DisableCADKernelTessellation
UE-150625 [MetaSounds] - Sound Waves used in a node in composition cause editor to crash if the Sound Wave is Force Inline
UE-150546 Crash when forcing all ray tracing effects off via r.RayTracing.ForceAllRayTracingEffects=0
UE-150524 UnrealEditor spawns UBT without setting up SetupDotnet environment
UE-150461 Add proxy support in Bridge plugin
UE-150449 bBuildForArm64 defaults to false when creating a new VR Template
UE-150447 Animation Montage Details Panel Closes When Attempting to Update Animation Segment Data
UE-150436 UAnimSequenceBase::PostLoad always dirties packages
UE-150434 Cook fails when a MetaSound Source object is referenced utilizing FObjectFinder in C++
UE-150428 Solidworks datasmith exporter does not generate udatasmith file
UE-150421 On Demand Shader Compilation Manager consumes CPU time even when COTF is disabled
UE-150404 Rendering Related UE Crash on dragging to the level Blueprint Class that was copied to the Project’s Content folder from unzipped folder
UE-150403 Math nodes of float type double will accept both single & double in the input pins
UE-150395 SN-DBS performance issues and lack of VPN handling
UE-150374 Editing animations with large numbers of curves has poor framerate
UE-150364 Show window resolution in the log on Windows
UE-150353 Enable HoloLens as a Platform in the VR Template
UE-150345 Static mesh SM_Autostage_HexaFloor2 has too many sections
UE-150344 Add -fno-delete-null-pointer-checks for Android for clang13+
UE-150325 Incorrect calculation in Audio::GetOutputBufferSize()
UE-150304 Sweep gives bad results when geometry is offset from origin
UE-150253 Assertion thrown while creating a Geometry Collection with Hardware Raytracing enabled along side r.RayTracing.Geometry.GeometryCollection 1
UE-150242 datasmith exporters setup do not support autodesk 2023 portfolio
UE-150214 USD - Material tests failing due to lighting changes
UE-150206 DMX - When deleting a fixture type, undo resets its Fixture Type to null
UE-150193 geometry script AppendSimpleSweptPolygon can crash if called with empty path
UE-150185 Animation Mirroring does not take root motion into account
UE-150177 GeometryScript SetCollision functions crash in Editor Standalone Game play mode
UE-150166 IKRetargeter chain settings get lost on load if target IK Rig is not present
UE-150118 Animation Curve Editor is Very Slow In Engine
UE-150116 Aspect ratio constraint isn’t correctly restored after playing a cinematic
UE-150115 Looping sub-sequences are playing outside of their section
UE-150112 Camera animation sequences aren’t correctly initialized until they’re opened in editor
UE-150107 UE-149854 Update Mannequin Retarget assets in Lyra to match ThirdPersonTemplate Retarget assets - QA Work
UE-150090 Geometry collection is regressed in path/ray tracing and not working in UE5.0
UE-150056 Emitter LoopedAge has precision issue / quantization on GPU only
UE-150050 Control Rig: Position YZ channels are always keyed
UE-150049 Decal doesn’t work on mac mobile preview
UE-150038 Camera cut track should trigger camera cuts even when cameras are the same
UE-150031 Black glitches appearing in adaptive virtual texture landscape
UE-150024 Toolchain 14.31.31103 is bugged and fails compiling UE5 targets
UE-150020 CitySample may fail to package with GitHub versions of the engine.
UE-150014 Add CVar to override Environment Blend Mode
UE-150007 //UE5/Release-5.0 - UE.TargetAutomation(RunTest=Sequencer) Win64 - TM_ControlTypes failed due to Assertion failed: IsInGameThread()
UE-150006 Chaos : Shape generation not properly using relative size from size specific data
UE-150004 Crash Occurs In Skeletal Mesh Editor When Adding a Bone Transform in a New Animation Sequence
UE-149997 Chaos : Collision solver can sometimes generates NaNs
UE-149996 Performance hitch in Vulkan UE5
UE-149992 Geometry Collection asset : Adding an entry in the size specific data, adds an extra one
UE-149937 Lyra crashed on IOS because of the writing stencil in PPMaterial
UE-149931 Crash when using PlnCut(Modeling tools) while the sequencer is on
UE-149924 Artifacts on mobile deferred on some specific mobile devices
UE-149912 Large Volumes block scene snapping in Modeling Mode
UE-149904 Default Codec Doesn’t Support Seeking
UE-149899 EditorBulkDatas are duplicating BulkDataIds when copied, breaking the contract that these should be unique
UE-149891 [Sound Cue][Blueprint API] - Setting parameters not always working
UE-149869 Use-after-free in OpenXR when using multiple GPUs
UE-149854 Update Mannequin Retarget assets in Lyra to match ThirdPersonTemplate Retarget assets
UE-149812 SA issue & non unity compile error in NiagaraScriptGraphViewModel
UE-149798 Particle collision query results can be assigned to the wrong particles
UE-149792 BakeAll: Tangent normals are incorrect
UE-149773 Multiple ISR passes result in severe graphical glitching
UE-149770 Moving both Virtual Joysticks while piloting VCAM will cause one Joystick to get stuck
UE-149765 infinite loop in UGizmoLabdaHitTarget
UE-149752 Issue 163135: Compile errors in LevelSnapshotsEditorSettings.h and LevelSnapshotsEditorSettings.cpp
UE-149737 Cache puts can cause move collision log spam in the absence of legitimate move collisions
UE-149732 Linux fails to write files larger then 2GB
UE-149724 Lumen multi-view-family LOD artifacts and slow convergence and drift
UE-149673 Custom HLSL Node can’t be copied in some cases
UE-149672 StreamingLevels are not marked pending kill causes missing necessarily object references cleanup
UE-149670 Fbx Exporter crash when exporting sequence with cine camera and live link
UE-149654 Mannequin Retarget asset’s retarget chain properties not consistent with one another
UE-149632 ContentExamples Boids fly off in random directions
UE-149624 Level Instance Pivot is ignored when running game or PIE
UE-149605 When importing gltf with MaterialsSpecular extension or MaterialsIOR extension I get warning of unkwnonExtension
UE-149602 Data does not propagate correctly in DDC due to the pak file cache and in-flight cache
UE-149600 Text3D crashes when its async build hasn’t executed before the component is unregistered
UE-149576 Report Windows build number in the log
UE-149561 CitySample does not compile on Linux in 5.0
UE-149558 RVT shows bad pages when landscape editing
UE-149548 Hair grooms are culled while they should not
UE-149537 Multiple crash fixes for 5.0 Release
UE-149530 Height fog start distance > 0 result in harsh cut on volumetric fog
UE-149528 Simulcast streaming fails with unsupported RTP parameters
UE-149527 Update PixelStreaming max bitrate to support 4k.
UE-149526 Fix streamer support for older versions of signaling server
UE-149524 VSM metadata allocation causes excessive VRAM spikes
UE-149511 Warp frustum calculations are not affected by the mesh triangle sizes
UE-149469 VRTemplate project crashes when adding a const 4 in a new material
UE-149401 Level editor viewports crash when deleting actors after a layout change
UE-149363 [CrashReport] UnrealEditor-DatasmithImporter!UActorFactoryDatasmithSceneImpl::ImportActors(UDatasmithScene *,ADatasmithSceneActor *,UE::Math::TTransform const &,EObjectFlags,bool) [ActorFactoryDatasmithScene.cpp:132]
UE-149359 [CrashReport] UnrealEditor-Engine!USkeleton::IsCompatible(USkeleton const *) [Skeleton.cpp:127]
UE-149358 [CrashReport] UnrealEditor-EditorInteractiveToolsFramework!UModeManagerInteractiveToolsContext::MouseMove(FEditorViewportClient *,FViewport *,int,int)
UE-149356 [CrashReporter] UnrealEditor-LevelEditor!TTypedElement::SelectElement
UE-149335 The skin rendering is flickering on mobile preview when tuning the subsurface profile
UE-149314 GeoMerge tool merges geometry into clusters
UE-149306 Assertion occurs when undoing a Child State’s unparenting from another Child State in AI State Trees, leading to a crash.
UE-149294 UnrealFrontend doesn’t package client and adds both -noclient & -client argument when both server and client is selected to be packaged in same profile
UE-149289 Alias wire offsets patches with transform values
UE-149260 DatasmithRhinoExporter - Exporter crash when deleting a layer with DirectLink active.
UE-149244 Skinned mesh corruption in ray tracing effects on AMD
UE-149233 Retarget asset for UE5 → UE4 in Lyra improperly retargets hands
UE-149182 Crash occurs when trying to edit a MetaSound Source asset while a MetaSound Source object is referenced utilizing FObjectFinder in C++
UE-149181 Meshing parameters are not correctly apply during CAD import
UE-149180 FlushPendingTicks crash on D3D12
UE-149122 TMap Values in User Structs do not convert to real numbers
UE-149105 AimOffset 1D node can’t be added to the AnimGraph
UE-149081 Edit with FK Control Rig operation does not key FKControlRig track
UE-149078 Skeletal mesh does not update to show the pose with additive layer tracks when the weight of the pose is set to 1.0
UE-149077 A memory leak on mac/ios in UE5
UE-149062 [MetaSounds][Voice Management] - Newly created MetaSounds that spawn out of range do not spawn when Virtualization Setting is ‘Restart’
UE-149057 Android - Installed project crashes on launch on Adreno 600 devices with OS 9
UE-148989 Experiencing a crash on participating MU machines when VCam component is enabled
UE-148955 Foliage is not rendered at correct position on mobile preview
UE-148941 Enum setting on control doesn’t persist
UE-148940 Float / integer sub controls transforming with parent transform control
UE-148928 Crash when trying to open control rig asset
UE-148891 Root Motion Not Retained when Retargeting Animation Assets from UE4 to UE5
UE-148889 Crash when filtering in sequencer
UE-148882 Restart Player at Transform leaves the character unpossessed, failing to restart the player.
UE-148709 Editor crash when imported some gltf with embedded texture
UE-148706 Add -fno-delete-null-pointer-checks for iOS/tvOS for clang13
UE-148703 [CrashReporter]UnrealEditor-LandscapeEditor!FEdModeLandscape::IsSelectionAllowed(AActor *,bool) [LandscapeEdMode.cpp:2804]
UE-148700 [CrashReport] UnrealEditor-ModelingComponentsEditorOnly!UStaticMeshComponentToolTarget::CommitDynamicMesh(UE::Geometry::FDynamicMesh3 const &,IDynamicMeshCommitter::FDynamicMeshCommitInfo const &) [StaticMeshComponentToolTarget.cpp:240]
UE-148689 [CrashReporter] UnrealEditor-ContentBrowser!SAssetView::OnListMouseButtonDoubleClick(TSharedPtr<FAssetViewItem,1>) [SAssetView.cpp:3658]
UE-148680 Memory overwrite due to the BarrierCommandList being too small in FD3D12CommandListManager::ExecuteCommandListInternal
UE-148644 Crash opening Animation blueprint with aimoffset node connected to output pose
UE-148642 Crash opening embedded aimoffset in animgraph
UE-148618 [Sound Cue][Blueprint API] - Setting a parameter value a second times does not work
UE-148617 GitHub 9063 : Fix typo in RestartPlayerAtTransform
UE-148599 Editor crashes when pressing the cancel button in the Datasmith import options panel
UE-148589 GitHub 9061 : There was a bug UTF-8 string in session attributes will be garbled.
UE-148582 GitHub 9060 : There was a bug UTF-8 string in session attributes will be garbled.
UE-148531 [MetaSound][CitySample] - Ensure condition failed: DataTypeRegistry.IsUObjectProxyFactory(InClass.GetDefaultObject())
UE-148516 [CrashReport] UnrealEditor-Engine!FCanvas::ClearBatchesToRender() [Canvas.cpp:993]
UE-148515 Crash on Build All Levels
UE-148488 GitHub 9055 : There was a bug UTF-8 string in session attributes will be garbled.
UE-148478 When HotReload-ing from Visual Studio, editor will prematurely load dlls
UE-148380 MH Hair creates crazy colors when launching PIE
UE-148341 Lyra packaging does not work on custom source build due to csproj paths
UE-148307 CitySample - alter gender language per MHC request
UE-148302 Get Sequence Binding node has an unresolved binding when attempting to get a binding from a sub sequence.
UE-148236 Preview Additional Meshes doesn’t copy curves from source skelmesh
UE-148226 Collapse All Sections’ doesn’t seem to behave as expected
UE-148107 Ubuntu 22.04 is dropping openssl1 from the system with UBT depends on
UE-148100 Instanced Stereo setting crashes engine when building lighting, creating a vector3 or disabling setting
UE-148063 Control Rig: Function doesn’t update properly when adding new inputs
UE-148051 Android packaged directory not contains linux-x64 folder on Linux
UE-148033 [CrashReport]UnrealEditor-ApplicationCore!FWindowsApplication::ProcessDeferredMessage(FDeferredWindowsMessage const &) [WindowsApplication.cpp:2045]
UE-148030 [CrashReport] UnrealEditor-MeshPaintingToolset!UMeshTexturePaintingTool::FinishPaintingTexture() [MeshTexturePaintingTool.cpp:1171]
UE-147996 Control Rig: Expand Function isn’t connecting nodes properly
UE-147941 Assertion thrown while deleting a Curve from a Control Rig asset - DetailsViewWrapperObject.cpp: 231
UE-147936 Crash trying to compile retarget node connected to the RigidBody
UE-147929 Alias Wire maintain material assignments on sewn mesh
UE-147898 Error: EditCondition attempted to compare operands of different types: ConnectionType and EConnectionType::NetworkOnly when opening AndroidFileServer Plugin page
UE-147856 Datasmith incorrectly imports 3Dxml files
UE-147855 Incomplete transition in the third person template animation graph
UE-147821 check hit when launch game with -norenderthread
UE-147762 [MetaSounds][Stereo Mixer] - When changing the gain on the Right channel dynamically, the output has clicks and pops
UE-147757 Crash when moving VirtualCamera2Actor while recording a take
UE-147737 Pixel 6 Pro crashes on start up when launching Blank C++/Blank BP package
UE-147736 Remove Oculus Touch (R) A Press binding for MovementAxisRight_Y as it’s causing issues if another Action Mapping is using the button
UE-147699 Crash when attempting to scale cone component in blueprint
UE-147627 Baking a Backwards Solve doesn’t consider bone adjustments between shared skeletons
UE-147610 Crash when reimporting fbx with import mesh LODs on
UE-147560 CitySampleCrowd - alter gender language per MHC request
UE-147486 OpenXR calls RequestExitApp() when ending a session
UE-147450 nDisplay Template - No platforms listed as Supported Platforms in the Project Settings
UE-147449 nDisplay nodes/viewports shift position when rendering with MRQ
UE-147429 Bake Anim Sequence - Transform tracks are added even with the option unticked
UE-147377 DistanceToNearestSurface Material Node breaks when connected to the Opacity Mask channel
UE-147376 [Synth][Tone Generator] - Editor crashes when Starting Synth Component Tone Generator
UE-147360 VR Preview w. Net Mode Play As Client doesn’t function as intended
UE-147330 Chaos Destruction Bounding Box Does Not Update
UE-147328 OpenXR: Hand off ERHIAccess to CopyTexture_RenderThread
UE-147325 ISumixBufferListener receives audio of sibling Submix
UE-147323 Crash occurs when undoing emitter after deactivation inside of a Niagara System.
UE-147296 [CrashReport] UnrealEditor-InteractiveToolsFramework!UInteractiveToolsContext::StartTool(EToolSide,FString const &) [InteractiveToolsContext.cpp:229]
UE-147266 nDisplay - Viewports transform behave incorrectly after compiling the configuration
UE-147254 Issue with Fixed DT and MRQ
UE-147124 Old OBB files at /sdcard/obb/[packagename] will prevent new content working for quick-launch
UE-147052 LogPrimitiveComponent: Warning: CreateDynamicMaterialInstance on /Game/Map/UEDPIE_0_Small_City_LVL.Small_City_LVL:PersistentLevel.BP_vehCar_vehicle07_Sandbox_C_6.SKM_Exterior: Material index 7 is invalid
UE-147050 CitySample - LogMaterial: Warning: Material /Game/Road/Material/M_Freeway_Underside.M_Freeway_Underside missing bUsedWithInstancedStaticMeshes=True! Default Material will be used in game.
UE-147049 CitySample - LogNiagara: Warning: Source emitter ‘depthParticles’ not found. System: NiagaraSystem /Game/Effect/Niagara/Environment/NS_birds_on_ground.NS_birds_on_ground
UE-147010 Hololens crash when opening this test level in ShooterGame as a server
UE-147008 Crash occurs after exiting the Editor with Maya LiveLink connection established on Mac
UE-147006 There are duplicate Cube10 assets, which is causing Z-fighting on the MassCrowd map
UE-146998 Split Tool does not preserve pivot on output objects
UE-146970 Pivot tool is not automatically deactivated when changing mod to any other than Animation
UE-146941 Crash on shutdown in Nanite when running dedicated server
UE-146914 Third Person Template descriptions need updating (BP and C++)
UE-146888 Lyra & Mannequins: Warning when retargeting using MetaHumans
UE-146873 Waveform disappears from Thumbnail after dragging sound into a level
UE-146853 PIE sessions end abruptly when using console command ‘restartlevel’
UE-146807 fracture mode ‘hide unselected’ can show root cluster geometry that should never be shown
UE-146750 tvOS Binary package hits assertion (!bDepthStencil && bSupportsMSAAStoreAndResolve)
UE-146737 Add updated platform images for Lyra
UE-146648 [CrashReport] FSkinnedMeshComponentRecreateRenderStateContext::~FSkinnedMeshComponentRecreateRenderStateContext()
UE-146619 Enabling auto-instancing crashes on Mali devices with more than 2000 mesh instances in the scene
UE-146581 Crash opening level with multiple MetaHumans present after updating from UE 4.27.2
UE-146564 [MetaSounds] - Sound Waves used in composition cut out after GC in packaged game if the reference graph uses a literal input
UE-146533 Crash when selecting control rig class in Blueprint Actor
UE-146466 [MetaSounds][Trigger Route] - If Value 0 is a non-zero value and Value 1 is a zero value, the output pops on triggering Set
UE-146461 DMX - sACN Priority mode set to Per-Address breaks the DMX input in UE
UE-146458 MGPU- Color shifting on the inner frustum when using GPU 1 instead 0 in nDisplay
UE-146422 Editor crashes when an Animation Blueprint Template is compiled with ‘Layered Blend Per Bone’ node
UE-146410 GetPlayerController does not respect the specified world context
UE-146370 whitelist /Engine/Transient path in CopyMeshToStaticMesh() of geometry scripting
UE-146331 Lyra: Inversion of Mouse Axis turns off while aiming
UE-146313 Foot not angled against the surface on a sloped surface in Standalone mode
UE-146309 Can’t delete a Level Instance
UE-146293 Lyra has no Anti-Aliasing on Android
UE-146282 Type Promotion does not work with Soft Actor class references
UE-146267 C++ Third Person Template project crashes when opened
UE-146209 Korean input does not work on component search editbox
UE-146149 Datasmith Exporter version warning during Archicad Direct Link import
UE-146123 Compatible skeletons are not listed in sequencer anim tracks (5.0.2)
UE-146106 [MetaSounds] - Trigger on Threshold node Crashes editor on play when using literal value for threshold
UE-146058 Adding an output to the default function of a Blueprint Interface now requires the Interface to be compiled in order to change the output’s values
UE-146056 Vehicle Template - Clean blueprints and comments
UE-146029 Can’t add Specific Parameter to Set Parameters module
UE-145970 CitySampleCrowd - LogHairStrands: Warning: [Groom] Groom asset (Group:#/#) is set to use Skinning at LOD #/8 while the parent skel. mesh does not support skin. cache at this LOD
UE-145966 Datasmith Retessellate ignores stitching technic
UE-145959 DirectLink in Editor - Editor can freeze when content browser displays a DatasmithScene imported with DirectLink
UE-145785 ARCore: Camera does not function in ARDebugCheck app
UE-145762 [CrashReport]Assertion failed: Backing.Buffer.GetStorageMode() == Mode [File:/Users/build/Build/++UE5/Sync/Engine/Source/Runtime/Apple/MetalRHI/Private/MetalVertexBuffer.cpp] [Line: 287]
UE-145760 [CrashReport] UnrealEditor_UnrealEd!FEditorModeTools::ExitAllModesPendingDeactivate
UE-145749 [CrashReport]UnrealEditor-D3D12RHI!FD3D12QueryHeap::EndQueryBatchAndResolveQueryData(FD3D12CommandContext &) [D3D12Query.cpp:408]
UE-145734 [Alias] Patch with unassigned materials
UE-145707 Unreal Frontend is crashed on selecting session from My Session tab.
UE-145687 [Device Swap] - Ensure when connecting a controller or USB audio device while audio is playing in PIE
UE-145646 //UE5/Release-5.0 Large mesh culling over a large distance is failing
UE-145643 Pre-auth Unreal Engine gameserver denial of service via vulnerable LoadPackage usage in PackageMapClient
UE-145632 Can’t load GroomCache asset from UE4
UE-145593 Lightmaps on Vulkan mobile displays strange colors and uneven shadows
UE-145566 Crash on exit in FD3D12BuddyAllocator::Deallocate
UE-145518 Connecting HoloLens 2 remotely to editor crashes the engine with FPS template project
UE-145495 Empty scene when importing Reimport.SLDASM (update) via Datasmith
UE-145475 Crash when calling SetVector2DParameter on a Niagara Parameter Collection
UE-145444 Retessellate Skip Deleted Surface does not work with TechSoft
UE-145442 [Clone] QAGame package made from Installed Build won’t run with Error while loading shared Libraries
UE-145421 Crash when enabling r.HairStrands.Visibility.PPLL
UE-145377 Remote Control - Crash when using RC property watcher in standalone or cooked with a FText or FString property
UE-145370 Set Parameters module can’t populate parameters correctly
UE-145256 Remote Control DMX - Bound location reset to 0 on binding creation
UE-145226 Sound Cue Quality Node Does Not Resolve Quality Level Correctly on all platforms
UE-145065 Graphic artifacts with real time reflections and volumetric clouds on M1
UE-144851 Unable to install DatasmithExporterPlugin 5.0 for Sketchup 2022 on macOS
UE-144819 Normal function in modeling tools crashes when accepting with no option checked
UE-144804 Closing a newly created emitter crashes the editor
UE-144743 World Niagara System Pool is reclaiming a component that is not in it’s InUse list
UE-144739 HoloLens device detection ::RoInitialize(RO_INIT_MULTITHREADED) problem.
UE-144716 CAD Solidworks .SLDASM files Import incorrectly
UE-144710 Datasmith-generated UV scale is wrong
UE-144605 heap-use-after-free in VulkanMemory
UE-144328 Level Snapshot - Create Level Snapshot window has to be close and reopen for the Default Level Snapshot Name to be considered
UE-144253 External actors saved prior to launching nDisplay do not transact
UE-144198 Error: File processing failure: ExampleEngine.SLDPRT , no geometries imported
UE-144197 Datasmith Auto sync on solidworks keeps sending update to Unreal Editor
UE-144185 [MetaSounds][Diffuser] - Feedback on the Diffuser is not clamped
UE-144097 Window Tab is Unavailable within Blueprint Debugger on Mac Editor
UE-144025 [CrashReport] Assertion failed: Payload.IsNull() [File:D:\build++UE5\Sync\Engine\Source\Runtime\CoreUObject\Private\Serialization\EditorBulkData.cpp] [Line: 1530]
UE-143948 Inner frustum looks darker than expected in PL_SimpleLightBake level
UE-143928 Changes made to DCRA do not transact across MU to nodes when in a level using World Partition
UE-143912 Tween Tool: Does not seem to be evaluating the rig.
UE-143793 HoloLens Quick Launch fails with Could not load file or assembly ‘System.Net.Http.WebRequest’
UE-143597 CadImport: Errors when importing a specific Solidworks file with sew option
UE-143520 Bring glTF exporter code from gitHub back into perforce
UE-143063 Natvis doesn’t work for arrays using TMemoryImageAllocator
UE-142743 Adreno 640,630 Vulkan Shader Compilation Crash
UE-142508 Bake Anim Sequence - Some keys don’t get baked when reaching 0
UE-141871 XR Deferred: Volumetric fog does not render in right eye with moveable lights
UE-141790 Crash when not saving level after using MovieRenderQueue for that level
UE-141654 Possible deadlock in VulkanMemory
UE-141646 Fix Techsoft Datasmith integration in Linux
UE-141542 GitHub 8856 : DatasmithC4DDynamicImporter update for R25 SDK and bugfixes
UE-141336 OSSEOS: Public headers include private headers
UE-141288 Direct Link: Available sources are not being updated/added after pressing refresh button
UE-141085 Resolution of floating PIE window doesn’t match requested res
UE-140471 [MetaSounds] - Tooltips on Concatenate Array both say Left array
UE-136811 Rebuild LLVM 13.0.1 with libcxx with std::filesystem support enabled
UE-135294 UE 5.0 Release - Posturized Rendering Issues with Meerkat Demo Project
UE-126026 Add -gz=zlib Feature Support for UBT/Linux
UE-107791 Too many memories are occupied when compiling shaders.
UE-22154 UpdateTexture2DSubresourceCS shader broken for A8 textures

As I mentioned in other thread, it looks like the NVIDIA DLSS plug-in has stopped working after the update to 5.0.2. Really a shame as I have a lot of work to do inside of UE5 this week, and DLSS is a great help to me.

5.0.1 , 5.0.2
Could not find a function with that name. This also clears up with my plugin. I had to create a copy of it under a different name to solve the problem. Deleting intermediate saved binaries Building and deleting folders in the plugin does not work. All plugin content including newly created functions not found. This happened 2 weeks ago. Today it happened to the engine functions in the screenshot.
Right-clicking “Refresh Nodes” allows you to use functions, but does not allow you to package.
UATHelper: Packaging (Android (ASTC)): LogInit: Display: LogLinker: Warning: VerifyImport: Failed to find script package for import object ‘Package /Script/AndroidPermission’
UATHelper: Packaging (Android (ASTC)): LogInit: Display: LogLinker: Warning: VerifyImport: Failed to find script package for import object ‘Package /Script/MobilePatchingUtils’
UATHelper: Packaging (Android (ASTC)): LogInit: Display: LogWorldPartition: Warning: Invalid world bounds, grid partitioning will use a runtime grid with 1 cell.

1 Like

After updating from 5.0.1 to 5.0.2 UE5, engine doesn’t open. It says that need repair. When I puss the repair button it shows me that screen. And now I cannot open any project in UE5.

What can I do to fix the problem???

Hello good day, I want to report a problem, I have found a spline mesh actor in the UE5.0.2 engine and I have the following problem
This problem happens when I start the executable, I have tried many ways to get the engine’s spline mesh actor working but nothing seems to work, This actor is native to the engine

The test was performed in Unreal engine 5.0.2

1 Like

why we have too much cpu and gpu usage in empty scene ?

where is select button in ue5 ?

Vis a vis: Unreal 5.0.1 - Virtual Heightmesh broken?

A LITTLE better w/taking 4.26 into 5.01. No errors and no need to rebuild anything, the landscape material is now fully working (painted layers show) but still stuck on that one square. Fuzting with and rebuilding parts of the world don’t seem to resolve it… Landscape Grass-layer seems to be borked as well (no grasses placed)

Seems to be consistently broken if Epic needs a testcase (contact me).



Also, the falloff on the virtual heightfield mesh seems broken: