Unreal Engine 4 Epic Games Launcher not starting

Hi, I am having a setup problem with my UE4 launcher. I just downloaded a fresh installer on Tuesday the 24th March 2015. After installing UE4 in my C drive I double clicked on Epic Games Launcher and nothing would happen. I have left it before, for 6 hours and still nothing will start. My computer is fairly new( 6months) and definitely should be able to run it.
I enter the task manager and found EpicGamesLauncher.exe active. CPU 13, whatever that means right next to Image Name.

I’ve asked around my school (AIE) and no one seems to know what is going on.
They recommended switching off my firewall, and uninstall/reinstall but still to no avail.

This is my 3rd download of the installation file after repeatedly uninstalling and reinstalling.

Hi SalmonAvocado,

Take a look at our Troubleshooting guide for the Launcher. If nothing there helps, please follow the instructions for getting your verbose logs, and attach them in a reply here. Please also include your dxdiag. Thanks!

Hi, I’ve followed the instructions in troubleshooting, WIN: “C:\Users"Username”\AppData\Local\EpicGamesLauncher\Saved\Logs"
My computer is a windows 7 professional. It has lead me to two EpicGamesLauncher text Documents but their size is 0 KB and when opened are empty.

Also tried uploading the EpicGamesLauncher txt files at the end of;
“C:\Users"Username”\AppData\Local\EpicGamesLauncher\Saved\Logs"
But when I hit okay, it says file is too small to be uploaded.
Hitting Alt&Tab reveals that Epic Games launcher is not running however Task Manager tells me it is.

Can you try adding -OpenGL command to the end of you file path in the target field of the launcher shortcut properties? You can reach the launcher shortcut properties by right-clicking the the launcher shortcut on your desktop and select Properties. It should look like this. Also, make sure you have a space before the dash:

35621-opengl.jpg

I’ve done as you said and put -OpenGL behind the .exe", then I hit “OK”, I then followed the path to the logs and I found no change in log size. They remain at 0 KB.
Just like to say, I cannot get inside the launcher, I am doing this from outside.

ah that was a possible temporary solution for not being able to open the launcher, not to produce logs. Try and launch the launcher with the command if you haven’t already. If that didn’t help, let me know if you’re installing this somewhere else other than your C:\ drive and if you have multiple user accounts on your computer.

What is the command to launch the launcher?
Also, it is definitely installed in C:\drive because I found it’s files in C:drive, and I only have 1 user account on the computer.

The command I was referring to was the -OpenGL command. It sounded like you had added the command but maybe not tried running the launcher after entering the command.

Okay, now I understand what you mean. I tried running the launcher by double clicking Epic Games Launcher Icon and I did see my computer process something (spinning windows wheel) but then it ended and nothing happened. I’ve checked the logs again and they remain at 0 KB.
This is my file installation path attached.

Is there anything I can do to make it work?

I’ve not heard of this happening before but there are a few things you can check to make sure. First would be to make sure you have admin access on your computer account and that you have read/write access to the files there. Second would be to make sure and lower your User Account Controls (UAC) settings. Also, have you tried getting debug logs with the -debuglogging command mentioned on the troubleshoot page?

Hi SalmonAvocado,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestions that Maximusdb3 posted above.

Cheers,

TJ

I’ll give Maximusdb3’s advice a go, the problem is still persisting. I only just got back due to a holiday break in my country. If the problem persist, could I repost the issue again in Answerhub?

If you post back here like you just did, it reopens the issue and notifies us. Just do that and we will help you troubleshoot it further.

Okay, well the problem of UE4 not opening still hasn’t gone away. I have on the advice of Maximusdb3 lowered the UAC on my computer then, restarted the computer to fully implement the changes on UAC before trying to open UE4. Also the -debuglogging command on troubleshoot was the first thing I did to resolve this problem, I did it again just now in case it suddenly works but it sadly hasn’t. I also followed the root folder to find the logs and came across log txt files named, EpicGamesLauncher and EpicGamesLauncher2 both sized at 0kb. So their blank.

Can you give us a screenshot of your logs folder so I can see what you’re seeing?

Certainly, as you can see they are quite empty in content.

Certainly, as you can see they carry no memory.

Are you closing the launcher at all? Also it seems you have more than one user account on your computer based on the screenshots. Do you have any more than those two?

No, Sorry about posting twice, the first post disappeared the first time around, its just the same picture, I just reposted it and edited out the name of the computer account, I only just found out that both images came through.

So back to the problem. I have only 1 user account on the computer and the launcher just will not start. I double click the launcher or right click and press Open, it will process for a fraction of a second and then nothing happens. So in fact the launcher never started at all. UE4 does nothing. And I would really like to start learning it real soon.