Download

Unreal Engine 4.13 and 4.14 Light Shaft roblems

i create new project with very simple geometry and turn on “Light shaft” i get this in 4.11 and 4.13 / 4.14 .
d7565130f9.jpgb04a149ec6.jpg
My question is
How to enable this effect in 4.13 or higher?
I spent lot of time, so help me please.

The last screen shot you have for 4.13/14 looks like the scalability has been lowered. Make sure your Engine Scalability settings are set to ‘High’ or ‘Epic’. Anything lower and the Lightshaft Bloom will be disabled for the Post Process Effects Settings.

Solved the problem 1305d83e5a.jpg
Thanks to Tim Hobson