Unreal engine 4.13.0 crashes during launch on mac

Hi Answer hub


I have an installation of Unreal Engine version 4.13.0 on my macbook Pro 2012 with OS X El Capitan version 10.11.6.
When I try to launch Unreal Engine from the Launcher I get an error message every time it reaches 35% (See attached picture)

This first occurred after I had removed a bunch of files and directories, none of them related to Unreal Engine as far as I know.
I have tried to remove the engine within the launcher and I have tried removing all files and folders with Unreal in their name and reinstalled both the launcher and the engine, but I still get the same error message.

I have checked all the posts on the topic and followed you link to this page, but it concerns a windows installation.

Any help will be much appreciated!
Best regards,


I’m sorry to hear that you’re having an issue with the Epic Games Launcher. We recently modified our support process, so please visit http://help.epicgames.com/ in order to receive support.

In this particular case, however, it looks like you should be able to navigate to your Library tab, click the arrow next to the Launch button on your engine version, and select the Verify option from the dropdown. This should resolve your issue. If it does not, please visit the site I linked above and use the Email Us button to get in touch with one of our support staff.

Have a great day!

Hi there,
Using the verify button didn’t do it for me…
I tried sending you an email before I wrote on the Answer Hub.
However they just responded that they were unable to give me technical support, and they told me to write it here on the Answer Hub instead.

What should I do?

Best regards,

You’re correct, I misread the question earlier and thought it was an error with the installation process.

Could you try another engine version other than 4.13.0 to see if you get the same issue?

Ok, so I tried the following versions: 4.0.2 - 4.5.1 - 4.10.4 - 4.11.2 - 4.12.5 and of course 4.13.0
All of them work perfectly, and give no error messages except 4.12.5 and 4.13.0 which both give the same error message(As seen in the attached picture on the original post)

I have attached the Crash Report folder (as a zip) for Unreal Engine 4.13.0. Download


Thanks for the information.

Take a look at this thread and let me know if the fixes suggested in there work for you:

If not, feel free to post a comment and reopen this thread.

Have a great day!

Sadly none of them will work for me, since they are all for windows, and I’m using Mac.
I tried removing the engine folder, but it made no difference.
Any other suggestions?
Thanks again!

Sorry to hear none of them worked for you. I have a couple more questions/suggestions:

When you removed the engine folder, was it the one located in Users/Shared/UnrealEngine/Version#Here?

If not, navigate to that file path and delete the entire 4.13 folder, and then attempt to install it again.

Another thing you can try is to completely reinstall the Epic Games Launcher and then reinstall the engine version you are looking to work in.

Let me know if either of those solutions work for you.

I tried doing both, but it still doesn’t work.
Please let me know if you have any more suggestions on what I should try!
Else I will just work in version 4.10.4 :slight_smile:

One thing I can recommend if you want to use 4.13 is to try to grab one of the source builds from Github.

Unfortunately, other than that I’m not sure why you’re experiencing the issue at this time. Let me know if the source build works for you, otherwise I’ll continue to look for other suggestions.

Hi !
I’m experiencing the same thing on 4.13.2, is there any issues now to solve this problem ?
My mac is on Yosemite 10.10.5.

Thank you

Hey Louangel,

Have you tried all of the suggestions I made earlier in this thread, especially performing the clean reinstall of the engine?