Unreal closing when searching for executable action

I’ve got pretty annoying bug to solve. On 5.0.2 and 5.0.3, when I want to place node by dragging route from another one (e.g. custom event) Unreal just closing itself. No crash report window, no messages, no errors. Just close and that’s it.

The same situation is when I want to change variable type, and search tooltip appears. Any tips what I need to check? Project was fine on 5.0.2 previously and I didn’t add new plugins, packages or something. It just started crashing over and over again.

I’d try verify


Tried already. Nothing is changed. Also motion blur is disabled. I need to check different project on other engine versions

Ok, I’m confused now. Different project (minimal setup of movement with MetaHuman) and the same engine version (5.0.3) and everything is working fine. I can drag into search tooltip and change variable types without crashing. And when I went back to base project it crashed again.

Hmmm, maybe in the bad project, do a


Tried now and result is the same. Also once crashed even with context menu in content browser, when I tried to fix paths

No easy answer, I’m afraid. You could try migrating your level to a working project?

Level is not a problem, but I’ve got a lot of multiplayer logic there. I can try migrating.

1 Like

Solved in UE5 crashing when opening context menus (no crash report)