Download

Unreal 4 4.15.2 Operational efficiency drops!!!

After the update of 4.15.2, the flow of the original scene was greatly reduced!:frowning:
The screenshot of the following tests is a comparison of the running test of Aiko Shinohara’s library scene!

The frame rate runs under version 4.12.5
35b77ac87f281450c70a2bcdd2774ce564f7db69.jpeg

The frame rate runs under version 4.15.2
1b063ee547ce351a7c1b6d0bdc4cce58d2e854dd.jpeg

By contrast, the operating efficiency of 4.15.2 was significantly lower than the previous version! Including the pre-update version, the frame rate dropped by 50%!
I hope to get a viable solution!:slight_smile:

In fact, Unreal Engine Optimization has been bad!:mad:

Did you check the project settings to see if it’s being limited to a frame cap of 62fps? 62fps is exactly what the engine defaults to…

fps.jpg

It’s set your way, but it still doesn’t work…

Are you on an nvidia gpu? It could be the nvidia debug stuff they added in to fix the gpu hung/removed crashing then. Test it out on the 4.16 preview and see if it’s still doing it because I think they removed the nvidia debug stuff in that build (I’d have to double check though).

Yeah on an Nvidia GPU try setting

r.DX11NVAfterMathEnabled=0 under the [SystemSettings] section in the DefaultEngine.ini.
Let us know if that resolves the issue.

Also, you need to build your lighting, the lighting isn’t finalized

Testing has nothing to do with building light. It’s a HZB drain anomaly…

I’m trying this instruction…

yes.MSI GTX1070

According to your method, it is working now. Thank you