Download

Unable to start Unreal, stuck at 39%

me to keep getting stuck on 39%. I have 20gb ram running at 1800mhz and my cpu amd fx 8350 8 core. graphics card titan x 12gb. I cant do anything can someone help I am supposed to be going to uni in September thanks

This is caused by compiling shaders. To prove this out, install IncrediBuild (you don’t need a license for standalone mode and it can be added with the Visual Studio installer) then open your project. You will see the shaders being actively compiled. The splash screen may “freeze” at 39% but you can see the compilation occurring (and with IB it farms it out to all your cores instead of sequentially).

Worked for me too :+1:

I deleted the problematic project and created a new one with raytracing disabled. That fixed my issue hope it helps others. I don’t think my card supports raytracing.

go to your project folder on your drive and rename config folder to config_old, thats it… now open your project and its done…

2 Likes

Please watch this https://youtu.be/xy-_j0-WKNY worked for me 100 % :slight_smile: i made this video after solved problem

1 Like

He’s right! Just gotta be patient and let the shaders recompile:

image

image

I was upgrading Unreal. When Unreal asked for access to the internet I said NO. It was stuck at 39% overnight. Restarted Unreal, this time when it asked for access to the internet I said YES. Loaded in about a minute.

The same thing happened to me. I have a GTX 1080 Ti, which I heard could handle raytracing, it only worked when I turned it off though.

I have installed Unreal 4.26 and I have same problem, Unreal stuck initializing at 39%. I have tried Deleting/Renaming the Config folder which makes Unreal launch successfully but, when we need Planar reflections, SSR or Raytracing enabled, Unreal asks to restart and then it gets stuck again initializing at 39%.
These are my PC specs:
Intel i7 4790k
8GB DDR3 1866 MHz Ram
Zotac GTX 1060 6GB AMP
z97 Pro Gamer Mobo

With DXR enabled Windows version and latest Nvidia studio drivers. I hope realtime raytracing should work on GTX 1060.

Kudos to @Amanyadav this worked for me! Project opened in 30 secs…

Thank you!

It worked! Thanks

Woooooooorrrrrkkkkkk!!! Thank you, monster lord!

Thanks a lot! It worked

Dozens of complains about this issue and still not fixed.

Very, very frustrating and I´m very used to CGI softwares etc.