Download

Unable to start Unreal, stuck at 39%

Hi, I just downloaded it for the first time (I am not a 3D artist, but video/UI/UX Design). I had the problem when I tried to have a project for TV (Blank or the other one), but then when I switched it to fly over as the first template it worked, so maybe that will help (I also had the same problems as others 100% CPU, etc. It was kind of a bummer as a newcomer to start my first project and ending up on a bulletin board troubleshooting 39%. Doh. Maybe back to After Effects for me…

This is a very disappointing bug for me. I’m just starting out with UE, and I can’t say I’ve been impressed with the editor so far.
Especially since when I close the app after it hangs at 39% initialization, there are still 6 Editor processes running in the background! And hogging my CPU no less.

Same problem. Restarting and running as admin didn’t help. Now trying to install latest engine. This was on Ver 42.1; this is first time Unreal gave me a problem.

Meet the same problem for many times. I tried to delete the “Config” folder in the project and then I can open the project, but obviously all the settings are gone. Well, at least you can save the assets in extremely conditions.

I was trying to load an old project which got stuck at 39% and 100% cpu. I killed the unreal editor task and then when into the project folder and renamed the ‘Config’ directory to ‘Config_old’ Assuming this would cause the editor to use the base config from the 4.24 engine install directory and not the project settings. I was then able to open the project. Looks like the setting r.AllowGlobalClipPlane=True in project Config\DefaultEngine.ini causing the problem in this case.

4 Likes

This actually works, I thought it was because of the heavy assets that I’ve attached with my project, but it works fine in 4.23 version

1 Like

Same issue for me trying to load the included VR template. 39% and won’t budge. Meanwhile my CPU is cooking itself

Same problem, 100% cpu load on 8700k and stuk at 39%.

My first installation, attempting to start a VR project. Admin didn’t work. Now installing 1.23.1 version.

edit: In 1.23.1 it got stuck at ~49% for a while, but it was compiling shaders and giving me feedback in a window on the bottom right of the screen.
It works now!

I’ve tried to start ue for the first time and got the same problem, doesn’t matter which type of project I try to create. May be, installing an older ver of ue could help, buuuuuuut I have’t found where to download it. Can anyone give me a link to 4.23.1? Pls

Same here. i was stucked at 39% and have been waiting it for 2 days and it still not moved at all!! idk why this is happening? im really new into this engine. any body know why trouble like this happned?

I’m now also stuck at 39%, on 4.25.0. No idea how to fix. Anyone?

I’m a dummy. It just took a while. It’s OK now. I need a new computer.

This 100% worked for me. Naming the Config folder to Config_old and relaunching fixed it. After running it again, I went back and deleted the new ‘Config’ folder it created and renamed my ‘Config_old’ back to Config and changed the line ‘r.AllowGlobalClipPlane=True’ to ‘false’ in Config\DefaultEngine.ini. Ran like a charm.

This was for converting an older version of a project.

2 Likes

Make sure that Windows Security isn’t blocking anything. You may need to give the program permission to run.

Go to Settings > Update & Security > Windows Security > Virus & threat protection > Protection history.

I just ran tail -f Saved/Logs/GameName.log from git bash, and I found that the “shaders left to compile” is slowly ticking down while the Initializing screen is stuck at 39%.
UE4.25.1

And finally my editor opened and started the count over at 5832, but at least the editor is open!

Hey guys same problem here but I resolve it when I creating a new project just disable RAY TRACING.

1 Like

New Project -> Ray Tracing - Disabled. worked for me! Thanks jmasi15

2 Likes

I got the same stuck at 39% issue after enabling Virtual Texture Support in my Project Settings.

Same issue with Version: 4.25.1-13594126+++UE4+Release-4.25 on my computer as well. Stuck at 39% when RayTracing is enabled for a project. The Shader Compile Working runs forever on 100% CPU. I have a GTX 1050 Ti GPU and GeForce drivers 446.14 installed.
Setting the r.SkinCache.CompileShaders=False in the DefaultEngine.ini made the editor start fast.

It’s realy annoying that Epic still hasn’t introduced a solution for this, e.g. to be able to decide WHEN to actually cache the shaders, via an option. At best be able to do it in parts, so the people with lower end hardware won’t melt their board trying to just start the engine.
The least would be to actually see the amount of shaders still being cached, so that people can see if there is any progress or if the engine isn’t responding anymore and has just crashed.

Instead we are stuck with this outdated launcher and prayers. The small indie game devs suffer once again.