Unable to start correctly (0xc000001d) Windows Vista 64

Hi everyone ! When I try to run UE4Editor I get “Unable to start correctly (0xc000001d)” error. I searched the UE4 answer hub, google etc. but I have only found solution for windows 7. My system specs:
AMD FX™-8320 Eight-Core Processor, 8090MB RAM, GeForce GTX 770 2048 MB, DirectX 11 according to dx diag, Windows Vista 64. Please help! :slight_smile:

Hi TAP-CHAN,

I’m sorry you’re having this issue but the Unreal Editor 4 requires Windows 7/8 64-bit or Mac OS X 10.9.2. If you have any further questions please take a look at our recommended system specs.

https://docs.unrealengine.com/latest/INT/GettingStarted/RecommendedSpecifications/index.html

Thanks, TJ

Thank you very much for a quick response. That’s very sad to hear it doesn’t support my OS ;( I was so excited to get UE4 and sure that my hardware will be enough for it to work that I forgot to check recommended operating system. Are there any plans to make it work with Vista? :slight_smile:

Hi TAP-CHAN,

With that said, UE4 may possibly run on Vista. It just hasn’t been tested and we can’t recommend or support it.

0xc000001d & 0xc000007b are a fairly common Windows run-time errors that can mean many different things.

Take a look at the below posts to see if they give you any ideas of how to get UE4 running.

If you decide to keep troubleshooting I wish you the best of luck and post back here on what you find.

Thanks, TJ

That looks really cool! I’m glad it worked out and good luck with your future UE4 projects.

I tried reinstalling vista, vc redists etc. It didn’t work. Finally I decided to buy windows 8 and it works :wink: Anyway, I imported some of my old assets and it looks really good on UE4 alt text

Thank you!