Unable to load assets to diff. Content may no longer be supported?

When referencing Git LFS Diff not working and UE-34539, this issue is marked as fixed. However, when attempting to diff LFS files, I still receive “Unable to load assets to diff. Content may no longer be supported?”

Is this still in the works? It is currently marked as “Fixed”, but I still receive the error in 4.18.3.

Hi, I am the author of the Git plugin, and yes normally this should be fixed! You might have an issue with your installation: did you install Git for Windows, and do you have the command line git lfs working as expected?

You should have a look at your log files in Saved/Logs/ and perhaps share them here with us so that I can try to help you.

ps: I should add that you may get the same error message for an asset that as been renamed, since the Editor is not able to diff from to different asset filename!

Hello,

We’ve recently made a switch to a new bug reporting method using a more structured form. Please visit the link below for more details and report the issue using the new Bug Submission Form. Feel free to continue to use this thread for community discussion around the issue.

https://forums.unrealengine.com/unreal-engine/announcements-and-releases/1410408-unreal-engine-bug-submission-form

Thanks

I’m also having problems with the LFS plugin. I’m using the latest windows git lfs, 64 bit version.
What I find is that the temporary files have garbage in the front, e.g.

Downloading Content/Blueprint/PickupObjects/BP_SpearPickup.uasset (342 KB)

This sort of text is prepended to the data. By removing it, I can diff.