UMG Material Unlit

Hello,

I have read that the correct way to create a material for a UMG 3D menu is to set it as Unlit.
However when I select “User Interface” as Material Domain, the Shading Model option disappears, so I can’t set it as Unlit.
What’s the correct way to do it?

Cheers,
Javier