.umap files invisible in content browser

hey people,

I was making a map and one day it just did not show up in the content browser anymore. So I’ve looked in my folders and it says it should be in my maps folder but it does not show anymore. Does anyone know how I can fix this? i tried reinstalling dragging and dropping and debug login none worked. Dropping did give me the message unkown umap extention.

thanks for looking at it hope you can help.

appearantly my map has been saved in a later version than the editor. there is no apearant way to reset the map to an earlier version

Try removing your intermediate folder in the Project files (cut and paste somewhere outside the folders).

Then when you load the project, all your assets will reload.

I tried this but unfortunatly in doesn’t work it still says unknown extention ''umap"

i work in the ark dev kit by the way

Using UE4 4.25, may vary for older versions
I had this same problem and I just fixed it all in one day. I figured out if you removed the “corrupted” or unreadable file from your project in your file explorer, you can go to Your Project/Saved/Backup → find the unreadable file’s saved data (In this case the map and the Build Data), copy and paste into your content browser folder and rename them respectively (This is what I did at least and it worked). I know I’m about 2 years too late, but at least I can help others who are trying to solve this issue in the future.

I love you so much, God bless you, It worked :smiley: