Download

Umap does not show up in content browser on new computer

I am developing a vr project and just bought a new computer. I accidentally backed up the wrong Umap file to the new computer, so I went back and copied my updated Umap to my new computer, but only my old Umap file shows up in the content browser. At first I just replaced the old file with new one, but then neither file showed up in the content browser so I brought back the old one.I moved new umap file to the same folder as the rest of the demo maps, but it still did not show up in the content browser. I just want to load my updated Umap on my new computer.
[The map was created with UE 4.23, my new computer is using 4.24]

Hi,

From my expierience the map files in UE seem to be version locked and cant be simply copied over.
Try the following:

  • Load your map in a 4.23 version of the engine
  • Migrate the map asset with the editor tools to the new 4.24 project.
    This should make the 4.24 installation recognize your map file.

Cheers,
Klaus

My current 4.26 umap file does not show up in Content browser after I migrated it to new 4.26 project. It just does not work.

Update. Solved! I have should turned on Water plugin.

You saved my entire year, Thank you

Thanks, saved me so much time :slight_smile:

Thanks, you saved a lot a time.

I had a the same problem after migrating a Level between 2 projects in 4.26.2
In the destination project the Level was not visible in the Contents but you could see it on disk.
BNack in the source project I right clicked the Level and ‘Copy Reference’.
In the destination project, in the folder where the map was missing do a CTRL v.
After a moment the Level appeared, and opened correctly.

1 Like

Works like a charm!