Download

UE5 Voluemtric Clouds doens't work anymore (FIXED)

Upgrading a copy of the the project on UE% the volumetric clouds system is not showing anymore. I mean, the system is still in the scene without showing clouds.
What do you think?

1 Like

Same problem here…Just tried to add some clouds and not showing.

1 Like

my clouds material doesnt work and I cant find the Epic content as well, to try to use their clouds

1 Like

do you know how to get access to UE content in UE5? cause I cant see it anymore

1 Like

ok I found the option to show engine content from the right Gear settings

1 Like

I’ve found the solution!!
Recompile the cloud master material, now it works!

3 Likes

Same problem. How did you fix it?

1 Like

Awesome! I have the same issue, the problem is, I don’t know how to recompile the cloud master material… It is probably something very basic, but I’m very new to Unreal Engine

2 Likes

I do have the same issue unfortunately. Did you find any solution ?

I know that there is a node to recompile material but I don’t know how to use it

just recompiling the cloud master material

just recompiling the master material, doing this I’ve just fixed the problem

in my case guys I’ve recompiled the matser clouds material. I did the same in case of other materials cause I faced issues… just recompile them

How?

I said just recompiling the cloud material

I’m actually using the master material instead of the instance. So I guess to recompile it is just to open the master material and click apply (did not find recompile button)? But nothing changes, still not working.

I don’t think the problem is about master material on instanced material.
That is strange , try to recreate the material and then reapply it

In UE4 I had my shading model set to unlit. The clouds would not work in UE5. The solution was setting the shading model to default. Hope it helps!

How do you recompile the cloud material? I don’t know how.

oh sorry… just like any other material man. Go to the cloud material then simply apply changements and re save it