UE5 depth of field issue when increasing screenpercentage

Hi, I have a problem with DOF when screenpercentage increases.

I’ve attached two screenshots, one with a default 100 screenpercentage and one with 200.

I tried different lumen settings in post-process volume and project settings, but nothing helped.

This problem showed up during the animation and screenshot capture.


You can see kind of crappy noisy-hard edge bokeh in the second screenshot

I use UE5 with lumen lighting. The project setting is pretty straightforward. I didn’t change the defaults too much

If you know any solution, please help