Ue5 crash when trying play

Found a workaround - disable motion blur in the character’s camera settings

1 Like

UE5 on a new clean project crashes when trying to select a character or press the play button.


Assertion failed: ClearValue.ColorBinding == EClearBinding::EColorBound [File:D:/build/++UE5/Sync/Engine/Source/Runtime/Windows/D3D11RHI/Private/D3D11Commands.cpp] [Line: 1129] Texture: MotionBlur.SceneColor does not have a color bound for fast clears

1 Like

i cant even do that, when i click on the player character i get the same error as when i want to hit play

1 Like

same issue on UE5

1 Like

Search motion blur in project setting and disable it

This works for me too. Interesting…

Preface: I am very new to UE so I am still learning the tools and vocabulary, and this answer only solved the crash when selecting the player character. My setup still crashes when I hit play.

I experienced the same issue, crashing UE5 editor when selecting the player character, and therefore could not set Motion Blur to 0.0

To solve this, I turned off Realtime Rendering in the viewport (CTRL + R or uncheck “Realtime” in the hamburger menu at the top left of the viewport). I also turned off “Allow Cinematic Controls” (Also found in the hamburger menu).

I was then able to select the character, then it’s FollowCamera Attribute, and search for the “Post Processing” section and set the motion blue amount to 0.0.

I can now turn on both real-time rendering and allow cinematic control without crashing, however the same error as OP persists when pressing play.


If you disable motion blur in the project settings you should be able to run the game.

Credit goes to this Unreal Engine forum’s post:

With my Oculus Rift CV1 connected I get the same error. People say you have to unplug your rift (which works) but I find it better to follow these steps:

  1. Open task manager (ctrl + shift + esc)
  2. go to Services
  3. Find OVRService and right click → stop

When you want to play VR again just start Oculus again, or start OVRService again it doesn’t really matter tbh.

1 Like

спасибо, очень помог

Oculus CV1 was the actual culprit for me. Didn’t have to change any other settings other than disable the Oculus Rift plugin. Go to plugins → VR and disable Oculus.

thanks, was looking for a solution all yesterday and today. I had disabled in post processing but not in project settings

This seems to have helped a lot. I will have to do testing for several hours on a Shipping Build. But so far crashing has stopped.

DCJUSTINDC, your method worked for me! It stopped crashing after I disabled ‘real-time rendering’, and ‘Allow cinematic control’!

You saved my life. I had it all maxed out all of them. Just reverted them back to normal settings and now it works fine.