Download

UE5 Motion Blur Crashes

Problem:
Hitting G for game view or trying to play in editor would result in a crash with the following error:

Assertion failed: ClearValue.ColorBinding == EClearBinding::EColorBound [File:D:/build/++UE5/Sync/Engine/Source/Runtime/D3D12RHI/Private/D3D12Commands.cpp] [Line: 1363] Texture: MotionBlur.SceneColor does not have a color bound for fast clears

UnrealEditor_D3D12RHI
UnrealEditor_D3D12RHI
UnrealEditor_RenderCore
UnrealEditor_RHI
UnrealEditor_RHI
UnrealEditor_RHI
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_Core
UnrealEditor_RenderCore
UnrealEditor_Core
UnrealEditor_Core
kernel32
ntdll

Hardware:
RTX 2080
16GB Ram
Ryzen 7 3800X

Workaround:
Disable Motion Blur in Project Settings or in your Post Process Volume, this will stop the crashes.

If anyone knows how I can set MotionBlur.SceneColor that would be awesome, it doesn’t come up in the console when I search it. Or it looks like maybe it’s a texture?

10 Likes

The postprocessing volume has a scene color setting that appears to default to null. Setting the color there doesn’t seem to resolve the issue.

I have the same issue. If you have a Oculus Rift 1, unplug it from the PC and the crash do not occur anymore. Has this been reported to Epic?

3 Likes

i hace experienced this same issue with the quest 2

2 Likes

thks your experience,you are right~vr device·s problem!!!!

Thanks for this, it solved it for me also!

Thank you ! same issue with the quest 2

Can also recreate with Oculus Quest 2