UE4Editor.exe crash on startup - below min spec GPU


I just downloaded Unreal Engine 4 and have tried to open the editor but it immediately crashes wont even show the editor window at all just goes straight to error reporting, I am on windows 8.1 and have tried setting comparability mode on all the exe’s to windows 8 and windows 7 as well as to all running as administrator but still no luck.

I have also tried launching from both the unreal launcher and directly from the exe as well, still the same problem occurs I have also verified the install and no problem was found.

Any help would be greatly appreciated.


Hi Wolfgang, what sort of error message are you receiving?

Hi Nick,

Well it just says the process has crashed, there is no error number (I have attached an image). this is the only thing that is shown.

I am having this same problem. Have you found a solution?


No I haven’t as yet found a solution although I am thinking it might be due to windows 8.1, or it could be my graphics card being too old (DirectX10) but have tried adding the parameters ‘-d3d10’ & ‘-dx10’ still no luck. However if you check here link text it does say minimum of DirectX 10 and does not mention windows 8.1, but I noticed it is referring to something called ‘rocket’ I think this is an earlier build of the unreal engine 4, so maybe this page needs updating.

If you manage to fix the problem would you mind letting me know it would be appreciated.

Your Graphic Card is updated?

yes i am using a HD3870 with amd driver version 13.1

Hey Wolfgang,

Can you attach your CrashReportClient logs found here: C:\Program Files\Unreal Engine\4.0\Engine\Programs\CrashReportClient\Saved\Logs

Nick (Epic Games)

Hi Nick,

Here is the “log file” hope it helps.


Hi Wolfgang,
Would you mind sending us your engine log file too? It should be stored at:



Hi ,

Just an update I read through the crash report log i posted above and i downloaded the font files that it was showing as missing:

  • DroidSansFallback.ttf (not showing as missing but wouldn’t open when clicked on)
  • DroidSansMono.ttf
  • Roboto-Black.ttf

All these fonts were easy and free to download they where placed into “…/…/…/Engine/Content/Slate/Fonts/” i clicked on each one and installed just to make sure it worked and i replaced the DroidSansFallback font with a working one. this then reduced the crash report log down to just this “crash report new log”.

In regards to the engine log file i couldn’t find the exact log file in the directory you refereed to because there is no such directory, possibly because the program has yet to generate it from not starting properly. I do have the UnrealEngineLauncher log from the directory “AppData\Local\UnrealEngineLauncher\Saved\Logs” if that helps at all, from what I can see the only noticeable similarity is to do with the module manager having error “StaticallyLinkedModuleInitializers function is null”.

Thanks josh.

Ahh right okay I have found this located in that folder UE4.log.


I’d forgotten about a bug fix which just missed our first release causing the logs to be saved in the wrong place. Could you check in C:\ProgramData\Epic\Engine\Saved\Logs?

That’s nothing to worry about - we have a number of PCs at Epic to automate UE4 builds for us. That path is to a source file on the build machine that compiled the editor you’re running.

I’ll ask one of our rendering engineers to have a look at your crash log.

Hi I just noticed something odd the unreal engine 4 is installed on to the C:// drive but in that log i just uploaded it mentions “D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.0\Engine\Source\Runtime\Windows\D3D11RHI\Private\D3D11VertexBuffer.cpp:69
with error E_INVALIDARG”.

I do have a D:// drive on my pc but there is no such folder/file tree called BuildFarm.

okay i understand, thanks for your time and help on this matter.

I have got exactly this error lol !

Hi rt974,

What OS are you running?
I have a feeling it might be the release itself which is the problem, did you recently download it?

Im on windows 8, i downloaded the msi installer “Latest download” in the dashboard yesterday evening. I re-downloaded/installed it today.

Crash when pressing “Launch”.

And i also tested building from source with vs 2013, compiled successfully in 1 hour. Then when i run the editor in debug or dev mode, it crash the same way with a lot of missing files. But the missing files do exist lol !

The funniest thing is that unity launched their version 5 today, epic day !

so the same situation as me then although haven’t tried build the source was going to but glad Ive not started probably a waste of time, I hope an update or a fix is issued soon really eager to get using this software (not a fan of unity myself)