ue4 sequencer render crash

Every time I try capture a movie in the sequencer it crashes. Does it in 4.15 and 4.16. Tried everything I could find on the answerhub and it won’t work. It plays great but then crashes a few frames in every time I try to render it out. Doesn’t matter if it is images or a video it is the same result. Any ideas why it won’t render out and anything else I could try.


What’s your hardware specs?

i7-4770, 16gb ram, gtx 970, windows 10.

Can you try with the 4.17 preview release? We recently fixed a hard to reproduce crash on our end, but perhaps that’s what you’re crashing on. If it’s still crashing, please send a crash report or include more details if possible.

Ok so it looks like it is working in 4.17 preview. My textures are blurry after rendering. I am going to turn off texture streaming in the project settings and see if it helps with that. Thank you for the help. Must of definitely been a bug in 4.15 and 4.16.

ugh figures thats the one thing thats causing it to crash sighs guess ill try the update too even
though i JUST installed 4.16 with a bunch of assets for it. maybe its a memory thing? i tried rendering at lower resolution at 720p instead of 1080p and it didnt crash… will check out 4.17 too to see though.