Download

UE4 looks really bad "in game" Any ideas? MSAA maybe?

Hi guys, I have had my hard drive reformatted and now UE4 looks really bad in game, Any ideas?

I tried this?
Edit>Project Settings>Rendering scroll down a long way… Editor on the right – Editor Primitive MSAA – set it to something higher? I tried 4xMSAA

http://s7.postimg.org/hjveln18b/Untitled_1.jpg

http://s7.postimg.org/qqdp8x6gr/Untitled_2.jpg

Quick Settings > Engine Scalability Settings. Set it to Epic.

That works perfectly thank you

Quick Settings > Engine Scalability Settings. Set it to Epic.
7cb7aebe4a6e6656f210791e18c1135924ff9c58.jpeg

Just some information for next time, this had specifically to do with the “Resolution” slider in those settings. Sliding that back and forth represents a 3D resolution percentage.