Download

UE4 Keeps lowering my graphics at random

I’ve noticed an issue that keeps popping up with UE4 - sometimes my scenes will show in full detail in editor, but other times the engine will just reduce the detail, even when scalability settings are set on “epic”. Take a look at this scene (credit goes to Koola)

b74e232ccf5b46efc365cabc32ea612bd836eee2.jpeg

I’m pulling my hair out trying to understand why the heck this happens…Any advice?

Maybe turn off Monitor Engine Performance in the scalability setting? Also maybe click the Auto button (it sets the settings according to your computer)?
a568a71e67fa96f944925ddb5c3d226ffaf7aaf0.png

Deselecting “Monitor editor performance” doesnt change anything…this is very annoying

with it off the engine should no longer reduce the quality settings when the editor performance turns bad.

For some reason the visual performance is still lowered, even after deselecting “monitor editor performance” and selecting “epic”

Texture streaming on or off?