UE4 Content Selection Bug : URGENT

To The Tech Guru

For some odd reason when I tried to select Both the assets in Content Browser (in all version of Unreal4) and the menu in Epic Games Launcher. the selection will move upward for no reason.

I even unplug my keyboard and mouse and the selection will just move upward like it is been possessed.

I tried uninstalled Unreal4 and installed the older version of it. So far the only version thats not possessed is unreal 4.2

Is it because it is running out of memories or did the latest update is render the engine unusable. Even a system restore is not working. Please Help

Your Sincerely

Is something activating the UP key on your PC? Try pressing UP once on your keyboard so that UE4 recognizes the Stop UP command. Did you try to restart your PC?

I did Shut down my Workstation and check for the UP Key activation. The problem only happen in UE4 on certain part of the engine BUT not in Window Explorer or other softwares.

Hey Wongu,

I’m not sure that I understand the issue that you’re running into.

When you select an asset in the content browser as well as something in the launcher, what selection is moving upwards exactly?

Could you provide a video showing your steps and the issue occurring?


Hey Wongu,

I’m marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day