UE4.26 Using Groom for VR crashes

Hi, I’m wondering if anyone tried to use Groom for VR?
I tried using UE4.26 but Unreal crashes whenever the VR camera sees the Groom asset when I play. I also tried solving the crash by following this post:
But it’s not working for me so far. I still get the Assertion failed: Accessing the RHI resource of CategorizationTexture at this time is not allowed.

I also tried to use Groom in UE 4.25. When I played the game on VR preview, only the left eye shows the Groom while the right eye has nothing. Is there any possible fix for this? Or is this a VR limitation that currently doesn’t have any solution to it?

Same thing here. Groom crashes in VR.

Don´t know if it has something to do with the forward rendering?

I downloaded another character “Nasim” from Quixel Bridge MetaHuman Presets, that didn´t have the warning text: “This metaHuman uses grooms only avaiable at LODs 0 & 1, requiring a higher spec machine.” That didn´t work either. As soon as I came up close to the characters face it crashed. So I wonder what is causing the problem?

This problem also exists in UE 5.0 Early Access

Using VR or does Groom crash anyway in UE 5?

The new UE 5 feature Nanite doesn´t work either in VR. So VR at large doesn´t seem to be a priority for Epic games anymore.

I Have crashed ue4 4.26 when useing groom in VR mode preview. :cold_face: