UE4.23 Cannot cancel lightbuilding

Is it just me or its impossible to cancel the lightbuilding without going to task manager and killing the editor? I am missing the loading bar that always came up when I build light in the old versions - the one that says “Building lighting” and there was the cancel button.

You can find swarm agent icon near windows’s time location and rightmouseclick on it and then ‘exit’. I can’t cancel it via cancel button too.

Yeah - 4.23 has some peculiar behavior with building the light. For me, when I choose the generic ‘Build’ option, the entire editor locks up while swarm is processing (which means no cancel button access). It becomes usable again when swarm finishes … most of the time, but it’s unstable.

I think if you go under the Build drop-down and just choose ‘Built Lighting Only’ (assuming it’s what you want), the editor may function better.

Hmm, thank you guys for confirming that its not only me who has this problem. Well I will go back to 4.22, I am happy that I didnt do a lot work on 4.23.