UE 4.9 Crashes when trying to import fbx with morph target

Tested this on a couple of models, the simplest being a sphere with a blendshape (Maya morph target) exported out of Maya 2016 (Extension 1 + SP3) as an fbx. Export settings have the checkbox for blendshapes checked.

When trying to import the fbx file into unreal into the content browser, the entire thing crashes before the import settings panel shows up. I’ve included a screenshot of the crash report. Tried this with a more complex skinned model with morph targets originally and got the same result.

Hi hapaninja,

Would you mind sending me the text version of your MachineID seen at the top of the crash callstack? This way I can search in our system.

I’d also like to ask that you zip and attach the fbx file you’re using so we can reproduce this here.


Hey hapaninja,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.