Download

UE 4.27.2: Flickering when Antialiasing is ON

  1. I have turned on Stencil Buffer (Project Settings - Rendering - Post Processing - Custom Depth - Stencil Pass - Enabled with Stencil)
  2. I have used Chameleon post effect with Monochrome effect to fill everything with one color except some meshes.
  3. My Cube began flickering. I am turning off Anti Aliasing - flickering is going out.

GIF: GIF 1-6-2022 01-07-13.gif - Google Drive

Found how to fix this problem:

Project Settings - Rendering - Antiallising Method - just change from TemporalAA to MSAA

1 Like