UE 4.26.1 - Movie Render Queue & Cloth Simulation: chaotic behavior

Hello to the whole community. Always a pleasure to use UE4 … Version 4.26 is even better than the previous one, good job. Personally, I only use for rendering cinematics. The addition of Movie Render Queue is what we’ve all been waiting for! However, I noticed a totally erratic behavior when a character has a Cloth Simulation … the latter reacts in a totally erratic way. Even after the engine warmup and the tips for using the Movie Render Queue … I read some recommendations here and there, nothing helps …
Cloth Simulation does not seem to work with Movie Render Queue. I had to simply deactivate it … or use Sequencer Legacy


Same issue here … I gave a first look at the movie render queue to cranck up the quality of my renders, but cloths simulation are going crazy … I assume it has something to see with the simulation computed at each step of the subsample … :s any known work around ?

Yes … it is surely that … or something else, too bad … the quality of the renderings with MRQ is an excellent idea (well, after … the calculation takes us back “as in the good old days” rendering farms… Also, despite the warmup, a ghost image problem between each cut (very annoying and loss of time editing)

I’ve got the same issue. Cloth goes nuts in movie render. Any help would be appreciated.

side 58

what about this?

@Veteran: Thanks for the input. I looked into that. Unfortunately, this does not help. The cloth simulation still makes the cloth explode and implode every frame. This happens with temporal AA. I haven’t found a way to fix it anywhere. It does not happen with other AA methods.

Use motion blur. But blur amount has to be 1. No less. Camera and post process both


This actually works!!! Thank you so much!

Can I ask what prompted you to find that motion blur was the solution to the problem?

We use motion blur normally already. So when i didn’t want use motion blur for a scene cloth became crazy :slight_smile: Then i searched why it’s happening. I mean this reason is so stupid there could be another reason but no. Motion blur was the problem :smiley:

Does anyone know another solution? Changing Motion Blur to 1.0 does indeed fix the issue, but now my renders have twice the motion blur… and looks… not great. Feels like post process motion blur. Curious if anyone has any other solution so I can get my motion blur back to the cinema proper .5

The tip for motion blur was a life saver and really helped. But I’m still having an issue where the cloth flips around for 20 frames or so before settling down. I turned on Render warm up frames in the AA setting in movie render queue and I can see it warming up but it doesn’t change the animation once the shot starts. Any ideas? Thanks!

Why… why did this work?! -_-

What in the hell does Motion Blur have to do with Soft Cloth physics. lol. Can someone please tell me!

Also, i only needed to apply motion blur to the Cinematic Camera Component Post Process in the sequencer itself and that fixed it.

This is still an issue in 5.0.1 btw.

1 Like

i tested this out and it works…lol not sure why tho, weird fix but thanks!

Hi. I did solve it without motion. I did go to sequence display rate tab and then go to advanced options. then i change the desired thick interval to 24 fps which was exactly the frame rate I was rendering. That solved the simulation issue for me.



1 Like


1 Like

Where is the sequence display rate tab?

Thank you very much

Thank you very much I m very appreciate !