UE-105452 Crash when play in VR with a groom

UE-105452 Unreal Engine Issues and Bug Tracker (UE-105452)
This happens when you hit play in VR with a metahuman in the scene.
I wanted to control the camera in VR.
If I remove the groom, no crash.
I tried with the basic scene, Minimal_Default, with a static MetaHuman Amelia
On Windows 10, 64Go Ram, 2080Ti, AMD Ryzen 3800X, Valve Index

Is there a setting for the MetaHuman groom in VR?

Thank you.

Groom is just very buggy right now.

There are a few things I have done to try and minimize crashes.

  • Disable simulation in all hair types.
  • Remove any LODs beyond LOD1 in hair and beards.
    • Remove shadow rendering from all attached body parts such as hair, eyebrows, eyelashes, fuzz, beard, mustache.

When working with Groom and MetaHumans make sure you backup like every 5 minutes or you will find yourself redoing the same work over and over again.

1 Like