Download

Two sided materials not working on 5.0?

Whether I set the instance to be two-sided in the overrides, or set the original material to be two-sided, they’re just NOT. The backside of the polygons is completely culled. This makes all of my foliage look way worse than it did on 4.26. What can I do about this?

Lumen system was made for meshes with more than 10 cms of thickness, cant be just planes anymore

How are you making foliage with more than 10cm of thickness? A lot of objects are thinner than 10cm.
I guess you’re talking about light leaking through walls in a room with walls thinner than 10cm but it has nothing to do with what he is talking about.

Because ue5 early access doesnt admit foliage yet. Nanite and lumen is just for opaque meshes

All you have to do is to disable nanite on those meshes (it has nothing to do with lumen)

1 Like