Download

Translucent shadows dont work

So I’m trying to create a semi transparent that casts a colored shadow onto a surface.
I set everything up according to the page in the unreal documentation, set Translucent Shadows in the light and in the objects properties to true, activated Ray Tracing Translucency in the Global Post Process Volume, tried it with setting ist back to Rasterization but i just cant get it to cast the shadow.
I have tried the same thing in UE5 and 4.26 and could get it to work nowhere, so i assume its not a bug but I’m doing something wrong somewhere

Try Thin Translucency (if the link doesn’t go directly to that sub heading, then scroll down to it:

Couldnt get this to work either. I wonder if it might have something to with my machine only having a GPU with Software Ray Tracing. But then at least the Rasterization version should work.

What’s your GPU / graphics card and its specs?

I have a GTX 1070 GPU and an AMD Ryzen 2600 Processor

That doesn’t fully utilize all ray tracing, as far as I know. Like you said, software RT is not enough either, but that’s when trying to use RT alone. There’s certain things you can do to mitigate the slowness and noise, if there is any slowness. How I understand it is using cvars (console variables) to adjust ray tracing settings that are not exposed in the editor as properties under lights and post process volume and reflections. Look up screen percentage as it relates to ray tracing and lighting / reflections, and look up how materials need to be set correctly for translucent shadows. There’s more to it than you posted above in the material settings (the general ones), and it’s the case for non-ray traced content too.