Too much noise, why ?

Suddenly appears this kind of noise in all projects, Don’t know why it is happening. please help.

looks like there is no anti aliasing. help please. thank you.


probably the scalability settings are set to low.

You can check this under “Settings => Engine Scalability Settings” and “Settings => Material Quality” (above viewport).

Also you can check the settings “Project Settings => Default Settings => Anti-Aliasing Method”.


Thanks, worked.