Time Dilation Beam Emitter

Hey Everyone,

I have got time dilation working but found that beam emitters completely ignore global or actor time dilation. Makes it difficult to deal with making slow motion effects.

Hey Miroac,

I just ran a test on my end using the Content Examples ‘Effects’ map, and was able to use the ‘Set Global Time Dilation’ and ‘Custom Time Dilation’ to work as expected. You want to make sure you have a lifetime set to anything different than 0.0.

Without looking at your Particle system or any idea of how you have it set up, I would just run a quick comparison between the one used in the content examples map and your own. You can then figure out what setting you are missing so you can get Time Dilation to behave as expected.

Let me know if you have further questions.

Thank you,