Download

"Things" interferring with Lumen GI

Hi mates,
in many projects migrated from UE 4.26 i noticed having no Lumen GI inside my interiors (this could sound weird).
I know that one problem could be the presence of a skydome that interfere with the Directionl Light.
Someone knows/discovered if there are other things that could interfer with Lumen GI?

Thank you all.

Hey there! Try to play around with the light intensity value as well as the Indirect Lighting Intensity value to see if it does anything. Try really big values with “Indirect Lighting Intensity” To know if it’s doing anything, something like 500000 would be fine.

Also, make sure you have Lumen enabled in your project settings and that your lights are set to movable or stationary!

Hope this helps in some way. Have a good one!

1 Like

Would be good to see the level with the issue.

And check the mesh distance fields for your assets

Yeah, if i play with Exposure and indirect light intensity i usually solve the “problem”.
I wanted to know if my “workarounds” are correct or if there is something else.
However do you set the PPV like 4.26? (No bloom, no Autoexposure, no SSAO etc.)

What exactly i need to examine?

On this page there’s some info on mesh distance fields under the Software Ray Tracing section: Lumen Technical Details | Unreal Engine Documentation

There’s a global project setting along with settings for each mesh you can adjust. Check your visualizer first and see what they look like.

1 Like

Usually just no auto exposure.