Thin translucency's opacity doesn't work

Yesterday I was messing around with the “Content Examples” project and while reconstructing materials to test a model, I was unable to get thin translucency working.

Issue is opacity doesn’t actually make the material translucent, but rather just shifts it from whatever the base color is towards black.

Here’s a pic with the very simple node setup, which works fine in UE5EA.
I spent half a day looking around the internet and comparing settings with UE5, but was unable to find the issue.
Is there some console command or other obscure thing I have to do for it to work?

FWIW in case it’s useful information, all other translucent modes work just fine.

I am in the same situation. Did you ever figure it out?

As of now, Thin Translucent shader stops working if this option is enabled in the Project’s Settings:

Project Settings > Engine > Rendering > Optimizations > Output Velocities During Base Pass