texturing crashes after simplification

Hi Guys

This one is a follow up on this:


I am talking about the model simplified to 200k

in short: texturing progresses well until 50% then it is stuck. I let it run overnight and apparently after around 4 hours it reached 70 % and then crashed.

just reported the crash log.

 crashlog also here


Hello Heiko, 

thank you for reporting this problem. We will take a look at the crash log.

From the first post I can see that you used Unwrap before texturing. What was your unwrap settings? Can you please post a screenshot of the Texturing parameters after the unwrap?  You can find it in the 1Ds view once you select the model in the Selected model(s) table. Thanks.

Also would it be possible to share with us the images, project file and project folder with the smallest model that is causing the problems so that we can reproduce it on our side?

Hey Zuzana,


appreciate the quick response.

please find attached the screenshot: (I experimented with different texture sizes over time)

Here are the photos:


and here the project:


Looking forward to any solution or workaround.

Thanks a lot


PS: I 'll post  “include runtime config into crash log” as feature request :wink:

in another project I get this




Try this:


Unwrap settings:


gutter    2

max texture resolution    8k

large triangle remove treshold    1000

style    fixed texel size

texel size    optimal


Use IDENTICAL settings under reconstruction settings in colouring/texturing tab


Good luck :slight_smile:

thanks - I guess I tried that yesterday night - trying it again right now - again stuck at 50%

could you reproduce the error ?

I just simpified to 500k and said “preserve parts false” so the model is just one part.

It jumped over the 50% but gave me an operation failed

Is there any more input I can give you ? I was trying out different things last night. Deleting cache, deleting blurry images , new project from scratch.
Nothing helped so I’m really stuck.
Any help highly appreciated

Hello Heiko,

I tried to texture the model you have sent, the one with 1,3M triangles, with the unwrap which was already created for this model, Texturing style both Photoconsistency based and Visibility based. It went without crash, below you can find the parameters of the created texture:

Can you please make sure that you have the most recent drivers installed and also that you have enough cache space available? Is this the only model that is causing your problems?

Thanks fore your efforts. I’ll go over everything again.

If you need to proceed with the project, I can upload the textured model and send you the link via email if it would be somehow helpful for you. 

■■■■ it - latest drivers, around 130GB of cache available - no advance - stuck at precisely 50% (1.000.000 tris model)

Thanks for your offer - and Id love to see it of course. right now for me its more about getting confident in me working with the software - the project is still for learning.

did the crashlog offer any clues?

This is what I have after unwrapping - if I continue it goes quickly to 50% texturing - and there it is stuck

Hello Heiko,

I will upload  the project and send you the link.

Can you please give your HW specifications? Also the info where the images are stored, are those on local disk or any other drive or do you load them from network? Could it be the problem with loading the images? 

Since it was possible to texture the model on another machine I believe it can be the hardware problem. 

Appreciate it

My machine is an Alienware notebook, i7, 16gb ram, 1070 NVIDIA 8gb and I use the same image location I shared with you.
I’ll try some more with another project that worked in the past.
I don’t think it’s the hardware - never encountered any trouble.
Still wondering if I’m doing something wrong. …
Looking forward to seeing the model :slight_smile:


I probably will give up on this dataset
Last run was : 1mio tris model. texturing from 50% to 65% to around 4-5 hours - then I cancelled

Hello Heiko,

have you tried to texture the project that worked in the past? In my case, texturing took couple of hours. I also tried with different unwrap settings and it is working. 



I tried different datasets. all textured up until about 50% - then they started  crawling - then between 55 and 72% RC crashed with an exception. Im deinstalling noch and reinstall

Heiko, is that the longest texturing process that you are trying to do with the notebook?

Could it be overheating or that maybe the power supply isn’t able to provide enough voltage for one of the components?