Download

Textures are to small.

Okay so im really not sure what to call this so I just called it what it think it is “Textures are to small.”

My problem I seem to be having is that, after I have created a material that I use to paint into the map (terrain) the actual texture size, such as the grass, dirt and rock textures I have used are to small (image named texture issue attached) the issue is that the grass texture in the image is way to small. And so I have absolutely no idea how to make it bigger (I have attached a image of my blueprint on how I made my material).

All the textures I have used are 2K resolution and are all from, Gametextures.com .

All I need to know is how to enlarge my textures on the map/terrain so I can continue with my project.

I hope this information is sufficient enough for anyone to resolve my problem.

thanks for any help!

Jack.

change the U/V settings in the texture coordinate node.

Are there any values in “LandscapeCoords” (Node inside Material editor) that you can change?

Grammar protip: “too” and “to”

Here you can change the size:

Thanks for the help, I have it fixed now :slight_smile:

how did you fix it? I’m still having trouble, but i’m not doing scenery I’m trying to put materials on objects.