Textures are low res, bunch of tiny squares

Okay so I imported Lee Perry’s head I found off of blendswap and imported it to UE4 to test how well it works with high quality imports and I’ve noticed the quality has shrunk down immensely. I would like to get it to look as good as it does in Blender’s viewport. What can I do to up the quality here?

It could be many things,
you could have imported the shaders wrong (make sure they are resized to powers of two, correct import settings)
Is your ue4 viewport set to epic settings?

Without knowing what you did and what your process was, its hard to tell why your version of Lee’s head looks like lowpoLee and not the high end Bruce Lee epic showcased.

Yes, everything in my viewport is set to Epic, model shader is set to 5, and material quality set to High. I exported the head as .fbx with no textures or materials, I turned those off in the FBX import options. I later brought in the textures seperately so I could manage the material. When I imported the model in .fbx with materials on it already it made it look funny. The normals look inverted, the shading didn’t look right, and still had chunk of squares on it!

Here’s a pic of the imported one with all materials and textures (closest to camera) in comparison to the one I originally showed.

Okay, I found the problem! Blender’s image exporter saved my textures at 75% of quality so I had to crank it up to 100%. So now I got the results I was looking for!

83606-exporttexturedifference.png

Ha, silly blender