Texture Resolution Lock??

Currently in my scene I have textures and so forth set to epic. But if I move out across the street you can tell the store fronts I have become blurry as they are using a large map rather then small tiles. I would rather a prop become blurry rather than a texture that is taking up a large sum of real-estate.

Is there another way beyond setting the scene to epic to force a texture not to reduce in size to avoid an obviously dummed down look.

Using a gtx 970 and its not really all that great but its what I have to work with. I might upgrade to an 8 gig card down the road.

You can force UE to not use mipmaps by setting it in the texture properties. That will make the textures crisp, but may affect performance a tiny bit. The performance hit seems to be minimal for the scenes I usually make (architectural visualisations), but I can’t vouch for what happens in scenes with lots and lots of big textures.

Thanks thats what I was looking for