Texture offset problem

I’m making vegetation in Max and everything seems to import properly in Unreal except for the grass which seems to have an offset problem… I really don’t know how to fix this I tried multiple things with no success. It’s like it’s trying to put part of the texture on every polys instead of viewing it as one mesh with one texture. It’s strange because if I put only one poly per blade it works but if I have 2 polys it’ll make the same error again. Anyone has an idea why and how to fix this?

can you show the material? it kinda looks like its assigning the wrong uv channel.

Here is the material in EU4

Ok I got it fixed. Seems like it’s a Max issue and not an UE4 issue. Many people had the same problem with different programs.

For some reason Max’s FBX exporter created the problem. To fix this you have to get to your Mesh → convert to Editable Mesh → then convert again to Editable Poly and export… I don’t know whether this is the real fix but it works for me. Someone on this forum had the same problem and he finally fixed it.