Texture mipmap setting, negative lod bias

I’ve got some grass in my scene which looks quite blurry at a distance (due to mipmapping). I would like to offset the texture lod bias and there’s an option for it in the texture settings but it doesn’t seem to do anything. From the documentation I can find:

The number of miplevels to drop before uploading the Texture. This value can be negative to compensate for the LODGroup’s LOD bias for a particular Texture. The LODBias, the LODGroup’s LOD bias and the NumCinematicMipLevels are all added together to form a final LOD bias value for the Texture.

I just can’t find a way to lower the LOD bias, the combined LOD bias always stays at 0. I don’t know what’s ment with * the LODGroup’s LOD bias* so maybe someone can point me in the right direction.

I ran into this too. I’m not sure why the bias on the texture menu doesn’t work, but I found a solution in this video.

In your master material, on your Param2D node for the texture, you can change the “MipValueMode” setting to “MipBias” and it makes a “Bias” input appear. You can hardcode that or make it into a scalar parameter and adjust the bias per material instance.

The mipbias option disables anisotropic filtering, seems like the derivative option is what to use if you want to keep anisotropic. See answer to Mip bias on anisotropic filtering? - Rendering - Unreal Engine Forums