Texture from distance

In the bare texture, try setting Mip gen settings to ‘nomipmaps’…


I have a problem that some of the texture disappears when I look at it from a distance.

What could be the reason for this?

Basically there are three materials: spacing,vertical pattern and horizontal pattern.
It is as if the resolution goes very low but too early…


thanks for a quick answer, unfortunately it didn’t help and the pattern lines started shaking:

Ah, sorry, not sure then…

It looks like the normals are getting culled, on the upper part especially. Try checking all those checkboxes in the mesh’s settings (Recompute Normals, Use Precision Tangents, and all those), check all of them. In addition, within the mesh editor there, go to the LODs and extend the LOD 0’s resolution to be higher.