Download

Texture Depth not showing correctly

Hey guys, I just have a quick question: how do I set my textures to, like in maya, Depth Peeling? Cause the eyelashes and the hair is fighting each other now (they are on the same texture map). Thanks in advance!

Check to see if the eyelash material is set to ignore depth test or not. It’s under the material properties somewhere around translucency, if I’m not mistaken. If it is disabled, turn it back on and see if it resolves your problem.

It did solve it thanks!