Download

Tessellated materials not rendering

Hi guys. So, I have a huuuuge issue… tessellated materials don’t render, anywhere, not in the viewport, not in the editor, nothing… I know my graphics card supports it, it’s a GTX960, and I did try out some tessellated materials before, and they worked. But now, suddenly, none of them render…

So what happens is:

c2ad443d8da4161d14c931fcc87715c4274a6ead.jpeg

as you can see here, the materials don’t even appear in the thumbnail image…

a6f7e298ebc73c361c5ca5df021fc66f4de13135.jpeg

After compiling shaders, the viewport goes black… no material to be seen…

And when applying it to a mesh:

Cube_Applied_Material.jpg

Voilá, nothing, literally… so, I tried everything I could, searched google, the forums, some weird places, and nothing… I’m starting to feal a bit, well, desperate to say the truth…

My specs are:

-UE 4.12.5
-Intel Core i7 6700K @ 4.00GHz
-NVIDIA GeForce GTX960 (2GB GDDR5, supports DX12 [that’s also why it should work…])
-12GB Ram (I have 16, but one of the sticks doesn’t fit because of the cooler, gotta switch it)

  • Windows 10 64-bit

By the way, I tried it inside my project and in blank projects, both with and without starter content

So, if anyone can help me, please please please, I’m begging you guys… this is killing me, never felt so dumb in my life…

**_________________________________________________________________________________________________________

UPDATE:
**
I installed 4.13 preview 1, and the problem is gone. Back to 4.12.5, the problem persists… Oh well, new is allways better, right?