Download

Swarm failure.

Hello,
I have been going round and round with this issue for five days now and I’m fast approaching a deadline that can’t be avoided. Using 4.18.3 when I attempt to Light Build the swam fails to initialize. The swarm log presents the following:

:02:54 PM: … SwarmCoordinator failed to be initialized
3:02:54 PM: … initializing local performance monitoring subsystem
3:02:54 PM: … initialization successful, SwarmAgent now running
3:02:54 PM: [Interface:TryOpenConnection] Local connection established
3:02:54 PM: [Job] Accepted Job 7BAA5E5C-47B4C16B-6C22FE88-38504F2A
3:03:10 PM: [Interface:OpenChannel] Error: System.IO.IOException: The process cannot access the file ‘C:\Users\Allan\AppData\Local\UnrealEngine\4.18\Saved\Swarm\SwarmCache\AgentStagingArea\v1.E2697879E953EC026FA9572CA14535B53F58BA5E.mtrlgz’ because it is being used by another process.
at System.IO.__Error.WinIOError(Int32 errorCode, String maybeFullPath)
at System.IO.FileStream.Init(String path, FileMode mode, FileAccess access, Int32 rights, Boolean useRights, FileShare share, Int32 bufferSize, FileOptions options, SECURITY_ATTRIBUTES secAttrs, String msgPath, Boolean bFromProxy, Boolean useLongPath, Boolean checkHost)
at System.IO.FileStream…ctor(String path, FileMode mode, FileAccess access, FileShare share)
at NSwarm.FSwarmInterface.OpenChannel(String ChannelName, EChannelFlags ChannelFlags)

Any light build in any 4.18.3 project file, even a vacant one, receives the same error.

What I’ve tried (google searches)

  1. Attempting to locate the stated mtrlgz file (its not on my system)
  2. Disabling my firewall and anti-virus
    3.Removing duplicate files
  3. Verifying my installation
  4. Opening other project files, some more populated with meshes and light and others with the bare minimum.
  5. Reverting the project I was working on to a previously light build functional version a week or so ago using P4.
  6. Copying the project and opening it in 4.19.1
  7. Posted to AnswerHub without a resolution.

All have failed. I’m at a complete loss for what to try next and my timetable doesn’t leave me the option to start again.

Update: I’ve uninstalled 4.18.3 and cleaned out any traces of it on my system before rebooting an reinstalling. Unfortunately, the same exact message occurs.

Any help is appreciated.