[Suggestion] Physic Asset material shading change


In the older versions of Unreal it was much easier to place accurate physics actors for characters since they intersected with the preview mesh geometry.

I figured out how to fix this myself though I would suggest that the change should be standard in the engine as the other way it is basically unusable.

Please see the image for clarification:

The way you change this is to Enable view Engine Content in the content browser. Search for “phat”. Open up the materials you find. Uncheck the “Disable Depth Test” checkbox.