Download

Subsurface doesn't seem to work

Hello all !
My first time outside the blueprint scripting topic x) I have a little problem with the SSS that I want to apply on my bedside lamp. I followed a little tutorial, and, at first, it seemed to work, but when my character was getting closer, it was stopping working (so, when my character was far, it was giving like it had a subsurface, but when my character was like 4-5 meters away, it give what you see in the pic). Then I tried with the subsurface profile, but there, it does’t seem to work at all. So, I went back to the basic subsurface, and well, it doesn’t work anymore x)
Any idea where it could come from ? The mesh has a thickness, it’s not just a plane, would it come from there ? I added a thickness, or we’ll not see the other part of the mesh.

](filedata/fetch?id=1825555&d=1603542344)
](filedata/fetch?id=1825556&d=1603542345)

Little edit, I’ve set the constant for the opacity at a big number, 120, and it give me that again :


But again, once I come close to it, it gives what you can see on the second picture

Well, another edit. I tried this time with the normal subsurface, and trying again, it works a bit more than previsouly. I have the kind of subsurface that I want on the mesh, but this mesh still project shadows on the wall, even if it’s the one with the subsurface… At lesat it doesn’t switch when I go closer, it’s a small victory x) But I can’t really get an idea of why it act like that :confused: