Stuck on production lighting

I have had an issue the past couple of weeks. I did a test of baking production lighting overnight. Looked good, but ever since then every time I bake it seems to be stuck on production lighting. I selected preview from the dropdown, preview lighting used to take about 10 minute to bake, and production is about 1hr 30 min. Is there a way to reset this with a console command or delete all the lightmaps? I tried earlier today, I swapped one static mesh and it told me to rebuild 18 objects lighting, clicked rebuild and it took 1hr 30 minutes… seems to be rebuilding all the lighting not just the 18. Any thoughts?

When you rebuild the lighting, it rebuilds it for everything in the scene. No way around that as far as I know. I would just build in preview until you are ready to commit the hour and a half of time necessary to build production lighting.

You can also speed up the build time by reducing the lightmap resolution of objects in your scene.

Yes that is what I thought also but I can not get it to go off the production build quality now. Even if I choose the quality to preview its still seems to be building only on production. Any thoughts?

That’s very strange. As far as I know there is only one place to change that setting, so it should be working. My only suggestion is to restart the editor/your computer.