Download

Stripes of light in shadows

Hi everybody, I have a problem during the export, I have thin stripes of light in my shadows. They are made by my directional light. I can’t find a post about it or solve it by myself… Do you know why it’s happening ? I started learning 2 days ago and I really tried everything I could. Here is a picture (look inside the shadow of the hill)

Looks like the “unbaked lighting warning”, it comes when you need to bake lighting due to static or stationary mobility on your lights…

What is the mobility setting on your light source?
Check this out here → Light Mobility | Unreal Engine Documentation

1 Like

Thanks a lot for your reply.
My light is set as “stationary”. I try to render with movable activated.

u welcome :v: ,… tip, you should see this warning/preview warning actually in the viewport in the shadow areas…

Problem solved ! I didn’t understand why it was not working before but the result is here, everything works just fine now ! Thank you very much <3

1 Like