Streaming Method wont turn on with texture.


I’m wanting to have some textures to be streaming, but for some reason, they wont go to that Method.

I’m not sure if it’s because it has an alpha mask? but I wish for it to stream and not eat up the memory.

I think you need MipMaps enabled to able to stream that texture.

Even when I add any mipmap drop menu, it doesnt seem to change it.


Ok soo I managed to figure it out. There’s a check box that has “Never Stream” needed to turn that off.


Thanks for the assistance!